Skip to content

Настройка WDS в Mikrotik

Предположим, перед нами стоит задача — организовать беспроводной мост точка-точка. Стадартный вариант — использовать WDS. Вот о его настройке в Mikrotik мы сегодня и поговорим.

Для начала, в настройка wireless интерфейса включаем wds:

/interface wireless
set 0 ssid=WDS wds-default-bridge=bridge-wds wds-ignore-ssid=yes wds-mode=static

wds-default-bridge — указывает, в какой бридж будет добавлен WDS-интерфейс при подключении «соседа». Бридж должен быть создан заранее
wds-ignore-ssid — WDS не смотрит на SSID и использует только привязку по mac-адресу
wds-mode — Можно выбрать и dynamic, но тогда WDS будет создаваться сам, а мне это не нравится.

Затем, добавляем сам wds-интерфейс:

/interface wireless wds
add disabled=no master-interface=wlan1 name=wds1 wds-address=xx:xx:xx:xx:xx:xx

Тут все просто — указываем mac-адрес точки, к которой будем цепляться.

Последний момент — задаем автоматическое подключение к соседу, как только он появится в эфире:

/interface wireless connect-list
add interface=wlan1 mac-address=xx:xx:xx:xx:xx:xx security-profile=default ssid=WDS

Ровно аналогичные действия производятся на второй точке. При этом, если позволяет лицензия, обе точки должны работать в режиме ap-bridge. Это позволит не только общаться им друг с другом, но и работать как точки доступа. Это полезно, если, например, нужно расширить покрытие WiFi-зоны.

Если же нужен именно линк точка-точка (или лицезия не позволяет), то одна из точек должна быть в режиме station-bridge, вторая — в режиме bridge.

2 комментария

    • admin admin

      Я не выкладываю видеомануалов. Если у вас есть вопросы, можете задать их в комментариях

Добавить комментарий

%d такие блоггеры, как: