Перейти к содержанию

Mikrotik RB750 — начальная настройка

Да, это будет стопицотпервый материал о Mikrotik Router OS, но пишется он ровно для двух вещей — наваять шпаргалку для себя самого и разложить по полочкам то, что удается наковырять из практического общения. Если будет полезно кому-то еще — буду только рад.

Итак, займемся предварительной настройкой нашего чудо-девайса.
Перво-наперво — т.к. модель позиционируется как SOHO-роутер, то и настроен он как этот самый роутер — первый порт у нас WAN, на нем висит DHCP-клиент, остальные — LAN, и на них, соответственно, вещает DHCP-сервер. NAT с маскарадингом так же в наличии.
Настройка устройства производится с помощью WinBox или по ssh. Дефолтный айпи — 192.168.88.1. Если есть WinBox — айпишник устройства и вовсе знать не обязательно, девайс найдется по маку, если будет в той же подсети.

Мы же будем делать несколько иное — клиентский роутер, занимающийся исключительно роутингом — без НАТа и прочей мишуры.
1. Отключаем DHCP (как сервер, так и клиент — айпишники у нас исключительно статические)

/ip dhcp-client remove 0
/ip dhcp-server remove 0

2. Создаем нужные вланы (если используете BGP) на аплинке

/interface vlan add name=vlan266 vlan-id=266 interface=ether1-gateway use-service-tag=no
/interface vlan add name=vlan267 vlan-id=267 interface=ether1-gateway use-service-tag=no
/ip address add address=11.22.33.44/30 interface=vlan266 disabled=no
/ip address add address=11.22.34.44/30 interface=vlan267 disabled=no

3. Настраиваем интерфейсы и статические маршруты (если собираетесь поднимать BGP, то статику можно не заводить) на аплинках.

1
/ip address add address=192.168.0.2/24 interface=ether1-gateway disabled=no
1
/ip route add gateway=192.168.0.1

4. Настраиваем часы, timezone, NTP (если надо)

1
/system clock manual set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00"
1
time-zone=+04:00
1
/system ntp client set enabled=yes mode=unicast primary-ntp=ntp1.ntp.org secondary-ntp=0.0.0.0

5. Задаем пароль для юзера admin (он имеет права root)

1
/password

6. Поднимаем клиентские интерфейсы.

1
ip address add address=192.168.100.1/24 interface=ether2 disabled=no

На этом все — можно уже работать 🙂 Хотя, еще неплохо было бы поднять BGP или построить нужные тоннели.

2 комментария

    • admin admin

      Это не полный туториал по начальной настройке устройства (их стотыщмильенов в сети). Это шпаргалка для себя.
      Плюс в дефолтной конфигурации того же микротика исправлять надо не так уж и много. (хотя тут нужно добавить еще выключение NAT и фаервола)

Добавить комментарий

%d такие блоггеры, как: